侧边栏壁纸
博主头像
钱学超博主等级

火星人,1万小时法则的忠实拥趸。技术宅,象棋和羽毛球爱好者,马拉松PB成绩:4小时零8分。坚持认为算法是计算机的灵魂。喜欢解决问题,喜欢手工,喜欢与朋友们聊天喝酒吹牛X。

  • 累计撰写 59 篇文章
  • 累计创建 327 个标签
  • 累计收到 65 条评论
标签搜索

目 录CONTENT

文章目录

不知不觉,pod的报错也开始无厘头起来

钱学超
2022-09-07 / 0 评论 / 0 点赞 / 57 阅读 / 170 字 / 正在检测是否收录...

升级flutter到dart3.3.0,更新项目,IOS报错。

[!] CocoaPods could not find compatible versions for pod "Flutter":
  In Podfile:
    Flutter (from `Flutter`)

    webview_flutter_wkwebview (from `.symlinks/plugins/webview_flutter_wkwebview/ios`) was resolved to 0.0.1, which depends on
      Flutter

Specs satisfying the `Flutter (from `Flutter`), Flutter` dependency were found, but they required a higher minimum deployment target.

看这个报错信息,一直以为是这个插件跟flutter新版本不兼容。

既然要升级,那就升这个插件好了。

于是搞啊搞,搞啊搞,最终也是不行呐

最后发现,tnd,居然是插件的最低版本要求11.0!

升级,OK!

platform :ios, '11.0'
0

评论区